Completed
Hosting Platform Maintenance

Status
Resolved after about 4 hours
Started
February 10, 2023 at 5:00 AM
Completed
February 10, 2023 at 8:44 AM
Affects
Backup Service
Control Panel
Shared Hosting
Virtual Dedicated Hosting
  • Completed
    February 10, 2023 at 8:43 AM

    Maintenance has concluded at this time. We appreciate your patience.

  • In progress
    February 10, 2023 at 5:00 AM

    Maintenance is now in progress

  • Planned
    February 10, 2023 at 5:00 AM

    Our hosting platform will undergo routine scheduled maintenance to improve your experience. During the maintenance, customers on our hosting platform may experience disruptions in service. We apologize for any inconvenience and appreciate your patience. We make every effort to ensure that any disruptions are as brief as possible. Updates will be provided once the maintenance has begun.